Forgot password?
As of today, this forum will no longer be accepting new posts.

There are now many forums and wikis where consumers can discuss different aspects of technology, including Internet Radio, and as such we feel the requirement for our own branded forum has ended. If you would like to continue discussing Reciva related products we would recommend you try the following page:

http://www.reciva-users.wikispot.org/

For stations maintenance, please send an email to addstation@reciva.com

We will endeavour to make a copy of these forums available for historical review and we thank you for your feedback over the past 5 years.


Advanced

Cannot connect to Time Warner Cable

Posted by jfanson 
Cannot connect to Time Warner Cable
February 25, 2011 02:07AM
I just had Time Warner connect my home via their high speed digital cable. I can connect my laptop PCs, iPad, and iPhone through their wireless router with no problem, but my SANYO R227 will not connect. The radio was working over the DSL connection from Verizon, but will not connect to the new Time Warner internet hardware. I've reset the radio to factory settings but there is no change. How do I diagnose and resolve this problem?
Re: Cannot connect to Time Warner Cable
February 25, 2011 06:21AM
It seems to be an 802.11n router (150N, the cheapest version, without MIMO). The radios don't support 'n', but 'b' and 'g'. So the router has to be switched to 802.11 b+g+n or, if possible, g+n.

(But it has nothing to do with the n-router problem, that radios with an old ZyDas ZD1211 WLAN dongle have had, I assume.)

AVOX Indio Petite - v257-a-865-a-407 @ Fritz!Box 7270 v3 - 74.04.86
Re: Cannot connect to Time Warner Cable
February 25, 2011 12:02PM
Quote
jfanson
I just had Time Warner connect my home via their high speed digital cable. I can connect my laptop PCs, iPad, and iPhone through their wireless router with no problem, but my SANYO R227 will not connect. The radio was working over the DSL connection from Verizon, but will not connect to the new Time Warner internet hardware. I've reset the radio to factory settings but there is no change. How do I diagnose and resolve this problem?
You haven't said explicitly that the Wi-Fi connection is the problem. The Sanyo R227 can also be connected by ethernet cable. If the radio appears to be connected OK wirelessly to the router (have a look at all the settings under Configure, Network Config, View Config) but still does not work, try the cable connection. If still no go, then you may have port blocking by router or ISP.

__________________
Logik IRMA1, Vistron MX-200i, Imp Adapt and unlabelled version of A-Team IR1320 all running v257-a-865-a-476 plus Sharpfin Enhancement Pack 2 and connected wirelessly to a BTHomeHub 2B. A second Imp Adapt and two BT Internet radios have flakey Barracuda modules.



Edited 1 time(s). Last edit at 02/25/2011 12:03PM by drgeoff.
Re: Cannot connect to Time Warner Cable
February 25, 2011 02:28PM
Ok, maybe I've taken that

Quote
jfanson
...but will not connect to the new Time Warner internet hardware.

too literal.

AVOX Indio Petite - v257-a-865-a-407 @ Fritz!Box 7270 v3 - 74.04.86
Re: Cannot connect to Time Warner Cable
February 25, 2011 03:41PM
Quote

too literal.

too obtuse

.
... Magicbox IMP - Vistron MX-200i - Universal Radio (non-Reciva) - StickRadio - SmartQ V5 MID+Radiotime
Comunitat Valenciana - Spain
Re: Cannot connect to Time Warner Cable
February 28, 2011 04:59PM
I had a similar problem when I got my first radio and still had just an 802.11B wireless router, everything else worked but the radio wouldn't connect. I had to update to a "G" router in order to get the radios to work. I suspect you have a similar problem with the Time Warner connection but since it's new I doubt they provided and old style "B" router but it must be some problem with the router anyway. Like Achernar said the radio doesn't support using wireless "N" so make sure your Time Warner router is not set to "N", set it to only "G" or 54mb speed if possible and try that. If that doesn't work you may have to try a different kind of router. If you can't replace it you can turn off the wifi function and daisy chain another router to one of the Ethernet outputs and use that with the radios. Just pickup an inexpensive general purpose Netgear or D-Link "G" model at a discount store. If you can only find new ones for sale in your area that all have "N" don't worry, you can usually disable it in the settings. My Netgear WNR834B has "N" but I set it to use 54Mb and it works fine.

Radios in use: AE 17-16B, Coby IR850, IR808EM, Mondo Revo, OXX Alto, RCA RIR205-A, Sangean HDT-1X, Sony XDR-F1HD.
Router: Netgear WNR834B, D-Link DIR-625.
Location: Phoenix, USA.
Sorry, you do not have permission to post/reply in this forum.